2008 年 4 月 17 日

WordPress ME 2.0.11-2 リリースしました

カテゴリー: お知らせ — WordPress ME @ 17:06

大変お待たせ致しました。ついに、当プロジェクトとしての、WordPress ME をリリースいたします。バージョン番号は、既存の 2.0.11 と衝突しないように「2.0.11-2」としています。

ダウンロード
wpme2011-2.tar.gz (909.8 KB)
wpme2011-2.zip (1.0 MB)

tar.gz 型式、zip 型式はどちらも同じ内容です。お好みのフォーマットを選択してください。MD5 チェックサムは、SourceForge.JP のファイルリリース・リストで確認できます。

WordPress Japan 閉鎖から半月がたってしまいましたが、やっとのことで、後継プロジェクトとしての活動成果を発表することができました。今後も細々と活動していきますので、よろしくお願いします。なお、本家版 WordPress 2.0.12 は完成しているようですがリリース日が未定なので、ME 2.0.12 もリリース日は未定です ;-)

7件のコメント

  1. 初めまして。
    さっそく「上書き」インストールしました。今のところ,問題なく動いています。
    2.5に移行したいのですが,「上書き」で良いのかどうか分からず,悩んでおります。

    コメント by フラマン — 2008 年 4 月 19 日 @ 22:52

  2. 文字コードが UTF-8 かどうかで決まりますね。UTF-8 ならば、おそらく問題ありません。EUC-JP などであれば、まずはデータベースの文字コード変換が必要です。
    以前 WPJ で公開していた文字コード変換手順書を、当サイトに掲載しようと準備していますが、少し問題があってまだ完了していません。もうしばらくお待ちください。

    コメント by Yuriko — 2008 年 4 月 20 日 @ 02:06

  3. こんにちは
    WordPress Japan のサイトにアクセスできなくなったことを知って、こちらにたどり着きました。
    このようなサイトをたちあげていただいて感謝です。
    さて、現在、WordPress ME2.0.10を使用しているのですが、
    WordPress ME 2.0.11-2 のファイルで上書きすることでアップグレードできますでしょうか?

    本当は、ME 2.0.10 から ME 2.0.11 へのアップグレード
    差分ファイル me2010-to-2011.zip があれば安心してアップグレードできたと思うのですが…。

    コメント by ほげ — 2008 年 5 月 3 日 @ 09:07

  4. さて、現在、WordPress ME2.0.10を使用しているのですが、
    WordPress ME 2.0.11-2 のファイルで上書きすることでアップグレードできますでしょうか?

    アップグレード系のテストはきちんと行なっていませんが、おそらく大丈夫のはずです。MySQL 4.1 以降をお使いで、wp-db.php をいじって SET NAMES utf8 とかのクエリーを追加する改造をしている場合は、ちょっと特殊なアップグレード手順が必要になりますが、そうでない場合はファイルを全部上書きで可能です。

    本当は、ME 2.0.10 から ME 2.0.11 へのアップグレード
    差分ファイル me2010-to-2011.zip があれば安心してアップグレードできたと思うのですが…。

    申し訳ないですが、差分ファイルの提供は今のところ考えていません。「ファイルが減る場合」の対応が困難なことと、フォルダー配下の差分ファイルでは、フォルダーごと転送してしまって差分ファイル以外の必要なファイルが消えてしまう問題があるからです。ナローバンドの人では大変かもしれませんが、プロジェクト開始日よりも新しい日付のファイが原則として「差分」となりますので、それを目当てに更新してもらって構いません。

    コメント by Yuriko — 2008 年 5 月 4 日 @ 21:51

  5. ME 2.0.11-2 リリースありがとうございます。
    配布されているファイルをすべてそのまま上書きしたら問題なくバージョンアップできました。ダッシュボード内が整理整頓されてキモチいいです。(M’s Life 1 で使用)

    コメント by Minami — 2008 年 6 月 28 日 @ 20:19

  6. はじめまして
    Me 2.0.6 を使用しているのですか、上書きでバージョンアップ出来ますか?

    コメント by 東 理 — 2008 年 7 月 22 日 @ 15:06

  7. [...] MySQL が 3.23.58 に、順当に入る WordPressは 2.0.x 系。 その系統の最新版は WordPress ME 2.0.11-2 だけれどメンテナンスも止まっており、推奨はされていない。 [...]

    ピンバック by WordPress 3.2系 を xrea の s7 サーバに入れる | 日々のできごと — 2012 年 6 月 13 日 @ 19:23

このコメント欄の RSS フィード トラックバック URL

コメントフォームは現在閉鎖中です。

HTML convert time: 0.258 sec. Powered by WordPress